respawnhost - Gamehost Europe 5.175.214.3 – Incident details

All systems operational

Gamehost Europe 5.175.214.3

Resolved
Partial outage
Started 15 days agoLasted 17 minutes

Affected

Game Servers: Europe

Partial outage from 7:40 PM to 7:58 PM, Operational from 7:58 PM to 1:00 AM

Updates
  • Resolved
    UTC
    Resolved

    The host system has been successfully restarted, and all game servers are now back online and running normally.

    We sincerely apologize for the downtime and any inconvenience this may have caused your communities or gameplay.

    Thank you again for your patience and for bearing with us!

  • Identified
    UTC
    Identified

    We have successfully identified the root cause of the issue and are currently applying the fix!

    To complete the process, we are performing a final restart of the affected host system. Once the restart is complete, all servers should be back online and functioning normally.

    We will post a final update once everything is confirmed stable. Thank you for hanging in there with us!

  • Investigating
    UTC
    Investigating

    Hey everyone,

    We are currently experiencing an issue with one of our host systems, making it temporarily unavailable. This means that some of your game servers are currently offline or cannot be started via the control panel.

    Our technical team has already been alerted, is actively monitoring the situation, and is working hard on a fix to bring the system back online as quickly as possible.

    We will keep you updated right here on the status page as soon as we have any news or when the system is fully operational again.

    Thank you for your patience and understanding!